O QUE SÃO FUNÇÕES NO EXCEL?

Alípio Junior

Para entendermos o que são funções no Excel, devemos primeiro acabar com uma grande confusão no que diz respeito ao que é fórmula e o que é de fato uma função.

Para resolver essa questão, vamos tomar por base uma tabela simples de valores construída na coluna B com cinco linhas (da 8 a 12).

Você realmente sabe qual é o seu nível de conhecimento no Microsoft Excel? Nós sabemos que avaliar nosso nível de conhecimento, pode ser uma avaliação um tanto subjetiva e bastante complicada, portanto vamos te ajudar a se auto avaliar com um teste totalmente online e gratuito.

Teste de Proficiência em Microsoft Excel

Função SOMA no Excel

Vamos utilizar a função SOMA para exemplificar. Em uma célula construiremos uma fórmula para somar todas as linhas da tabela. Então a fórmula seria: =B8+B9+B10+B11+B12. Uma fórmula deve sempre começar com um gatilho (sinal de igual).

Mas poderíamos fazer essa adição usando uma função. Aliás, é mais recomendado que se use uma função, principalmente quando se trata de uma planilha extensa e complexa.

Então, para somar, utilizamos a função SOMA.

Na guia “Fórmula”, no grupo “Biblioteca de Funções”, encontramos a opção “Inserir Função”. Essa opção é válida para quem está aprendendo a trabalhar com o Excel.

Ela abrirá uma caixa oferecendo as várias funções existentes e explicando para que elas servem, inclusive trazendo a sintaxe de cada fórmula.

Após escolher uma determinada função e clicar em “OK”, você será levado aos “Argumentos da Função”, onde preencherá as células a serem trabalhadas.

Como estamos usando o exemplo de soma, foi escolhida essa função e preenchida com as células a serem somadas. Esse preenchimento foi apenas selecionando na própria tabela as células.

Utilizando a função SOMA, nossa fórmula ficou: =SOMA(B8:B12).

Conheça a plataforma de ensino do Domine o Excel, e aproveite para aprender ainda mais. Faça o seu cadastro e acesse gratuitamente a plataforma com uma série de 13 vídeo-aulas, dentre elas funções, tabela dinâmica, gráficos, formatação condicional e muito mais. Você ainda poderá baixar um pacote de materiais complementares que são utilizados nas aulas para você acompanhar. Além das aulas e materiais, você poderá interagir com os demais alunos e facilitadores do Domine o Excel de forma ilimitada e irrestrita.

Curso Online e Gratuito de Microsoft Excel

Esse processo é mais comum para os iniciantes. Pessoas mais acostumadas ao uso do Excel digitarão a função manualmente e selecionarão as células a serem calculadas, formando assim sua fórmula.

O Excel oferece várias categorias de funções, todas disponíveis na guia “Fórmula”, no grupo “Biblioteca de Funções”. E cada categoria possui inúmeras funções disponíveis para uso. Cada uma delas será trabalhadas através dos vídeos do Domine o Excel.

Participe, deixe um comentário:

O seu endereço de e-mail não será publicado. Campos obrigatórios são marcados com *

O QUE SÃO FUNÇÕES NO EXCEL? Overall rating: 5 out of 5 based on 6 reviews.