COMO ESTRUTURAR OS ARGUMENTOS DAS FUNÇÕES NO EXCEL

Alípio Junior

As funções analisadas nesse vídeo são: SOMA, SOMASE, PROCV e MÉDIA. Foi usada uma tabela simples como exemplo, a qual possui duas colunas: Nome e Janeiro.

A primeira coluna possui nomes quaisquer. A segunda coluna, números inteiros. São cinco linhas preenchidas com essas informações.

É indicado que você busque mais informações sobre essas funções através do blog e no próprio curso do Domine o Excel.

Função e argumento no Excel

Lembrando que, ao digitar o sinal de igual (=), estamos ativando um gatilho na célula. Ao digitar algum texto, começamos a filtrar as funções que começam como o nome digitado. Podemos continuar digitando para incorporá-la ou selecionar a função procurada para iniciar o processo.

Quando abrimos uma função, o Excel passa a pedir seus argumentos. E cada argumento é separado por um ponto e vírgula (;). Mas caso deseje utilizar um intervalo para os argumentos, utilizaremos os dois pontos (:).

Cada argumento aparecerá como uma legenda abaixo da célula preenchida. O que facilita na busca dos lotes de argumentos caso haja alguma dúvida. Outra maneira de tirar dúvidas é clicar em “Argumentos da Função” na parte superior esquerda da planilha.

Você realmente sabe qual é o seu nível de conhecimento no Microsoft Excel? Nós sabemos que avaliar nosso nível de conhecimento, pode ser uma avaliação um tanto subjetiva e bastante complicada, portanto vamos te ajudar a se auto avaliar com um teste totalmente online e gratuito.

Teste de Proficiência em Microsoft Excel

Estruturar os argumentos das funções no Excel

SOMA: vamos usar a função SOMA para exemplificar: a tabela de exemplo possui a coluna C preenchida com informações numéricas. E as linhas de 8 à 12 com essas informações referentes a cada um dos nomes contidos na coluna B.

Se eu quiser somar todos esses números, utilizo o gatilho junto com a função SOMA, além dos argumentos. Por exemplo: =SOMA(C8;C9;C10;C11;C12). Tudo será somado.

Ou utilizo o intervalo entre as colunas, ao invés de digitar todas elas: =SOMA(C8:C12). Ao invés de digitar cada coluna e linha, podemos selecionar as células a serem utilizadas na operação.

PROCV: um dos argumentos dessa função é o valor procurado. Utilizando o gatilho mais a função, completaremos a tabela com o valor procurado, a matriz tabela, o número índice de coluna e procura de intervalo. Tudo separado por ponto e vírgula.

Ao selecionar cada uma dessas células, o ponto e vírgula já virá automaticamente. Apenas para citar como ficou o exemplo: =PROCV(E11;B8:C12;2;0). Lembrando que há um vídeo específico sobre PROCV.

Conheça a plataforma de ensino do Domine o Excel, e aproveite para aprender ainda mais. Faça o seu cadastro e acesse gratuitamente a plataforma com uma série de 13 vídeo-aulas, dentre elas funções, tabela dinâmica, gráficos, formatação condicional e muito mais. Você ainda poderá baixar um pacote de materiais complementares que são utilizados nas aulas para você acompanhar. Além das aulas e materiais, você poderá interagir com os demais alunos e facilitadores do Domine o Excel de forma ilimitada e irrestrita.

Curso Online e Gratuito de Microsoft Excel

SOMASE: é quando juntamos uma soma com um critério. Para o exemplo, foi solicitado que fosse somado os valores apenas das células que contenham valores maior ou igual a 6.000. Acionando a opção “Argumentos da Função” entendemos melhor cada um dos lotes de argumentos para completar essa operação.

Vejamos:

Intervalo: é o intervalo de células que ser quer calcular;

Critério: é o critério ou condição na forma de um número, expressão ou texto, que definem quais células serão adicionadas;

Intervalo_Soma: são células a serem somadas. Quando não especificadas, são usadas as células do intervalo.

A célula para a SOMASE ficou: =SOMASE(C8:C12;”>=6000”).

MÉDIA: essa função calcula a média aritmética de uma determinada sequência de números. Portanto, no exemplo, vamos somar as cinco células que possuem números e dividir depois por cinco.

Basta selecionar as células a serem somadas que a resposta virá automaticamente, pois a função escolhida após o gatilho já está programada para o cálculo completo. No exemplo ficou: =MÉDIA(C8:C12).

Lembrando que todas essas funções iniciais farão sempre parte de sua caminhada com o Excel.

Participe, deixe um comentário:

O seu endereço de e-mail não será publicado. Campos obrigatórios são marcados com *

COMO ESTRUTURAR OS ARGUMENTOS DAS FUNÇÕES NO EXCEL Overall rating: 5 out of 5 based on 6 reviews.